beqiraj.de

Tipps, Tools, Treiber, Software und mehr für Desktop und mobile Geräte

WhatsApp für BlackBerry Version 2.11 ist verfügbar

WhatsApp für BlackBerry Version 2.11 ist verfügbar

Die Entwickler des plattformübergreifenden WhatsApp Messenger haben im Laufe der Woche den SMS-Konkurrenten für BlackBerry (BBOS) in einer neuen Version veröffentlicht und zum Download bereitgestellt. Allerdings ist auch dieses Update nicht über das BlackBerry World, sondern Over-the-Air über die folgende mobile Webseite von WhatsApp erhältlich. Um das Update herunterladen zu können, muss die Download Seite mit dem BlackBerry Browser aufgerufen werden, sonst wird das nichts. Das knapp 6 Megabyte große Update mit der Versions-Nummer 2.11.115 setzt ein BlackBerry Gerät mit OS 5.0, 6.0, 7.0 und 7.1 voraus und kann ab sofort geladen und installiert werden. Über mögliche Neuerungen und Verbesserungen in dieser Version ist nichts bekannt, da die Entwickler keine Release Notes bereitgestellt haben.

WhatsApp Messenger für BlackBerry

WhatsApp Messenger für BlackBerry herunterladen

Die Version 2.10.9225 kann ab sofort OTA (Over-the-Air) über den BlackBerry Browser geladen werden.

  • WhatsApp Messenger für BlackBerry via BlackBerry-Browser herunterladen
    Hier geht es zum Download des WhatsApp Messenger für BlackBerry. Ein Klick auf den Link öffnet automatisch die Webseite von WhatsApp um den Download zu starten.
    http://www.whatsapp.com/ota/

WhatsApp Messenger für BlackBerry -> Beschreibung

WhatsApp ist eine plattformübergreifende mobile Nachrichten-App, die es Ihnen erlaubt Nachrichten auszutauschen ohne für SMS zahlen zu müssen. Da der WhatsApp Messenger den selben Datentarif verwendet, den Sie für Emails und zum mobilen Surfen im Internet benutzen, ist es kostenlos Nachrichten zu verschicken und mit Freunden in Kontakt zu bleiben. Zusätzlich zum normalen Nachrichtenaustausch können WhatsApp-Nutzer Gruppen erstellen und sich gegenseitig unbegrenzt Bilder, Video- und Audiodateien zuschicken.

WhatsApp Messenger für BlackBerry erfordert BlackBerry OS 4.6 oder höher.

Kommentare sind geschlossen