beqiraj.de

Tipps, Tools, Treiber, Software und mehr für Desktop und mobile Geräte

Adobe Reader and Acrobat 8.2.1 update available

Adobe Acrobat and Reader 8.2.1 update - multiple languages

A critical vulnerability has been identified in Adobe Reader 8.2 and Acrobat 8.2 for Windows and Macintosh. As described in Security Bulletin APSB10-06, this vulnerability (CVE-2010-0186) could subvert the domain sandbox and make unauthorized cross-domain requests. In addition, a critical vulnerability (CVE-2010-0188) has been identified that could cause the application to crash and could potentially allow an attacker to take control of the affected system.

The Updates are available for download from the Adobe Download Center:

The Adobe Reader and Acrobat Acrobat 8.2.1 release is a security update that addresses critical security vulnerabilities. Please see Security Bulletin APSB10-07 for details. Adobe recommends that you install the latest applicable updates. This Update can be applied to Adobe Reader and Acrobat versions 8.2 on Windows & Macintosh.

Adobe Reader and Adobe Acrobat 8.2.1 Release Notes

Kommentare sind geschlossen